Jump to content
joyce ford

Website difficulties.

Recommended Posts

I am so glad you guys got it fixed. I thought at first I got kicked off for some reason but noeland told me that you guys were having some problems. So glad it is up and running again. Love this website and like all the people on here. :rolleyes:

Share this post


Link to post
Share on other sites

It feels so good to be back. ;)

 

But I'm experiencing a little trouble posting. I keep having to refresh my page. Is that because I'm using Google Chrome? I've been using Google Chrome for awhile, and I've never encountered a problem with viewing/using the RAW forum until now. :blink:

Share this post


Link to post
Share on other sites

It feels so good to be back. ;)

 

But I'm experiencing a little trouble posting. I keep having to refresh my page. Is that because I'm using Google Chrome? I've been using Google Chrome for awhile, and I've never encountered a problem with viewing/using the RAW forum until now. :blink:

I have been having the same problem not all the time just sometimes. And I use Google Chrome also.

Share this post


Link to post
Share on other sites

Might be. I've posted a few times since and no problems here.

 

I have been having the same problem not all the time just sometimes. And I use Google Chrome also.

 

I didn't have the problem before RAW had some trouble, so I just thought maybe kinks were still being worked out. I blame Google Chrome, then.

Share this post


Link to post
Share on other sites

Okay now I am about to have a hissey fit. I keep trying to go to the different forums and it kept telling me that invisionzone is not responding. Took me 10minutes to get back on here. I don't know if it is my lap top or what. Or maybe it is google chrome messing up.

Share this post


Link to post
Share on other sites

Hey there - maybe it is something with Invisionzone - because I was locked out as well when everyone else was (it said "account suspended" for our forum) and I just use Firefox Mozilla.

Share this post


Link to post
Share on other sites

Hey there - maybe it is something with Invisionzone - because I was locked out as well when everyone else was (it said "account suspended" for our forum) and I just use Firefox Mozilla.

Your right I need to calm down but it gets aggrivating when I have to constantly wait for them to check for the problem. And it occasionally it boots me off. Got to figure out what the problem is cuz this is getting annoying.

Share this post


Link to post
Share on other sites

I'm a newbie here and I can't seem to get anything to work. I've been trying just to get a profile pic uploaded and it keeps erroring out. I wanted to showcase some of my work as well but I can't upload those images either. Feeling a bit like a moron here, can anyone help? thanks.

Share this post


Link to post
Share on other sites

If you go to your profile, when you move your cursor over your avatar, there should be a "change" button that pops up. Click on that. As for posting work, you might have to go through a site like photobucket and use the URL code, or you can try copy and pasting. Keep us posted if you have anymore problems.

Share this post


Link to post
Share on other sites

I appreciate the feedback. unfortunately, the profile pic doesn't upload. i've tried to click on it for several days and when the window appears to browse for a pic , once i have my pic found it always errors out. i thought maybe it had to do with it being a very small file size so i've resized everything but still no luck.

Share this post


Link to post
Share on other sites

If you go to your profile, when you move your cursor over your avatar, there should be a "change" button that pops up. Click on that. As for posting work, you might have to go through a site like photobucket and use the URL code, or you can try copy and pasting. Keep us posted if you have anymore problems.

Hey do you think Noeland could help he helped me get my photo on here. Which I owe him big time for. But just a suggestion.

Share this post


Link to post
Share on other sites

I keep having a glitch after posting....It's happened twice now. My text appears weird....broken down the line. A box pops up saying it can't read something. But when I refresh, it becomes okay. Is anyone else having this problem?

 

Yes, I'm using Google Chrome and understand that may be the reasoning behind the error. Other than that guess, I don't know what it could be.

Share this post


Link to post
Share on other sites

I tried it on Google Chrome, and nothing on my end. Sorry I could not help you out.

 

That's okay. Thanks for trying, John! :) The error only happens every so often; I don't know what causes it, though.

Share this post


Link to post
Share on other sites

 

That's okay. Thanks for trying, John! :) The error only happens every so often; I don't know what causes it, though.

I had the same problem over the weekend and I asked john if the forum was down and he said no. So I knew that it was on my end. My son was visiting me and he fixed the problem for me. Somebody was trying to put something on my computer which I was not aware of so my son installed some things on my computer so that does not happen again. And john thank you for letting me know that the problem was on my end cuz if you hadn't it could of been bad. :rolleyes: :rolleyes:

Share this post


Link to post
Share on other sites

I had the same problem over the weekend and I asked john if the forum was down and he said no. So I knew that it was on my end. My son was visiting me and he fixed the problem for me. Somebody was trying to put something on my computer which I was not aware of so my son installed some things on my computer so that does not happen again. And john thank you for letting me know that the problem was on my end cuz if you hadn't it could of been bad. :rolleyes: :rolleyes:

 

Well, that's scary...I hope that's not what I've got going on my end.

Share this post


Link to post
Share on other sites

I have a question why is it when I want to hit the l like this in the corner it tells me I have reached my positive quota for the day. When it is the first time I have ever hit it.

Share this post


Link to post
Share on other sites

I have a question why is it when I want to hit the l like this in the corner it tells me I have reached my positive quota for the day. When it is the first time I have ever hit it.

 

I don't know. But I wanted to send you a private message on here but couldn't. Is your message storage full?

Share this post


Link to post
Share on other sites

 

I don't know. But I wanted to send you a private message on here but couldn't. Is your message storage full?

Yep it was full. I deleted a bunch of them. Thanks for the help. :rolleyes: :rolleyes:

Share this post


Link to post
Share on other sites

Yep it was full. I deleted a bunch of them. Thanks for the help. :rolleyes: :rolleyes:

 

Thanks for clearing it! :)

Share this post


Link to post
Share on other sites

I appreciate the feedback. unfortunately, the profile pic doesn't upload. i've tried to click on it for several days and when the window appears to browse for a pic , once i have my pic found it always errors out. i thought maybe it had to do with it being a very small file size so i've resized everything but still no luck.

 

Bellisx,

 

What is the file type of your image?

 

Mike

Share this post


Link to post
Share on other sites

Ummm...Where is the store? I've tried visiting it through Internet Explorer & Google Chrome, and it doesn't appear to exist. Can anyone find it? :huh:

Share this post


Link to post
Share on other sites

Unfortunately the store is down for now, while RAW looks for a new vendor.

 

 

Mike

Share this post


Link to post
Share on other sites

Unfortunately the store is down for now, while RAW looks for a new vendor.

 

 

Mike

 

Then it's not just me who can't find it? Whew! Good to know. Thanks, Mike!

 

Just send me the RAW goods. I'll store & sell 'em from my garage. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...